Home  |  Forums  |  914 Info  |  Blogs
 
914World.com - The fastest growing online 914 community!
 
Porsche, and the Porsche crest are registered trademarks of Dr. Ing. h.c. F. Porsche AG. This site is not affiliated with Porsche in any way.
Its only purpose is to provide an online forum for car enthusiasts. All other trademarks are property of their respective owners.
 

Welcome Guest ( Log In | Register )

2 Pages V < 1 2  
Reply to this topicStart new topic
> Today's Texas 914 Update, Diagnosed DougC's CIS ...
DougC
post Oct 14 2005, 01:36 PM
Post #21


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



Here's another thought, is there any place that I could get a cap nut to fit on the 3rd (un-needed) port of the accumulator that I now have. I had to get a large cap nut for the fuel pump, it secured the banjo fitting to the FP. I have no idea what size it was though. If I could find the right size that would close off my 3rd port. Hmmm..? CSOB, I know.

Doug C
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ClayPerrine
post Oct 14 2005, 02:25 PM
Post #22


Wasting away again in NineFourteenerville.
*****

Group: Admin
Posts: 9,989
Joined: 11-September 03
From: Hurst, TX.
Member No.: 1,143
Region Association: NineFourteenerVille



If you can find the correct sized cap it should be OK.


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 08:34 AM
Post #23


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



OK, I was able to locate the correct size cap nut and so I was able to use the accumulator that I already have. Here's a pic -

Doug C


Attached image(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 08:37 AM
Post #24


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



And I had a hose made up for the fuel return to the gas tank.. This was to line that I originally had going into the 3rd port on the accumulator (now capped). The new hose is the one in the picture with the blue plastic tie-band. Here's the pic..

Doug C


Attached image(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 08:45 AM
Post #25


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



The problem is, that the car is still doing what it did when Clay was diagnosing it. The thing will start and run for a few seconds then quit. Or it will also quit if I give it any throttle input. I checked timing again yesterday and it seemed to be ok. I think it's a fuel delivery problem, but I just don't know..


Here's some pictures of the Audi airbox that is installed on my engine. Wish I could take credit because I think it's a good looking set up, and is a little less bulky looking than the stock CIS set-up BUT..it was the work of previous owners.

Doug C


Attached image(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 08:45 AM
Post #26


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



another..


Attached image(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 08:46 AM
Post #27


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



...and one more.

Doug C


Attached image(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jr91472
post Oct 17 2005, 09:06 AM
Post #28


"I'm pacing myself sergeant..."
***

Group: Members
Posts: 1,205
Joined: 2-August 04
From: McKinney, TX
Member No.: 2,437



Lookin good Doug! (IMG:http://www.914world.com/bbs2/html/emoticons/smilie_pokal.gif)

When do we get to see pics of the rest?

I envy ya, I am sure you feel like you are banging your head, but it looks like fun

(IMG:http://www.914world.com/bbs2/html/emoticons/headbang.gif) (IMG:http://www.914world.com/bbs2/html/emoticons/headbang.gif) (IMG:http://www.914world.com/bbs2/html/emoticons/boldblue.gif) (IMG:http://www.914world.com/bbs2/html/emoticons/headbang.gif) (IMG:http://www.914world.com/bbs2/html/emoticons/boldblue.gif)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 09:25 AM
Post #29


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



I feel so close..yet so far. Here's a pic of the car since you ask. Oh, how I hate showing people my car (IMG:http://www.914world.com/bbs2/html/emoticons/wink.gif)

Doug C


Attached image(s)
Attached Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
goose2
post Oct 17 2005, 09:44 AM
Post #30


Senior Member
***

Group: Members
Posts: 971
Joined: 30-March 05
From: Eugene, Oregon
Member No.: 3,847
Region Association: Pacific Northwest



(IMG:http://www.914world.com/bbs2/html/emoticons/smilie_pokal.gif) Nice looking installation. Do you know the Audi application for the airbox? Looks like a nice fit.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 10:15 AM
Post #31


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



Thanks Randy, I don't know any of the specifics but you can make out the part number in that second pic. Clay explained that the lower part (the air box) itself was Audi and the top piece is the Porsche fuel distributor. The rubber boot on top of the air box has the VW/Audio company markings, the snorkle fit's that rubber boots perfectly and I'm sure it's related originally. The big rubber piece that fits over the throttle has some numbers and the markings "HRC"..don't know it's origins but I tell everyone that it was made by Honda Racing Corp (IMG:http://www.914world.com/bbs2/html/emoticons/wink.gif) . The orange rubber intermediate section is just used as a reducer to the smaller diameter of the snorkle. This system all worked well as used by the PO in his 914.

Doug C
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ferg
post Oct 17 2005, 10:35 AM
Post #32


914 Guru
*****

Group: Members
Posts: 5,903
Joined: 8-January 03
From: Boulder CO
Member No.: 116
Region Association: None



Nice Doug, Since i'm familer with that motor (IMG:http://www.914world.com/bbs2/html/emoticons/wink.gif) I'll chime in. I did not build the set up, but from what I understand the airbox is from a Audi 80\90 series, and is also the same as a early vw GTI, I know for a fact that it accepts a GTI air filter.

Ferg
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 10:53 AM
Post #33


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



Thanks - I'll have to make note of that.

Doug C
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ClayPerrine
post Oct 17 2005, 11:56 AM
Post #34


Wasting away again in NineFourteenerville.
*****

Group: Admin
Posts: 9,989
Joined: 11-September 03
From: Hurst, TX.
Member No.: 1,143
Region Association: NineFourteenerVille



Doug... things have been a little hectic around here, and I have not had time to call you back.

We can get together later this week and take another look at your car.


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 17 2005, 12:54 PM
Post #35


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



Yes, Clay I know how hectic it can get so no prob on the call. I figured you were burried under a fiberglass engine shroud or on an airplane to someplace. Talk to you soon.

Doug C
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
John
post Oct 22 2005, 12:19 PM
Post #36


member? what's a member?
****

Group: Members
Posts: 3,350
Joined: 30-January 04
From: Evansville, IN (SIRPCA)
Member No.: 1,615
Region Association: None



Did you get it running yet?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
ClayPerrine
post Oct 24 2005, 09:01 AM
Post #37


Wasting away again in NineFourteenerville.
*****

Group: Admin
Posts: 9,989
Joined: 11-September 03
From: Hurst, TX.
Member No.: 1,143
Region Association: NineFourteenerVille



I went over to Doug's yesterday morning. I did some checking, and found that there was a hole about an inch in diameter drilled in the bottom of the tube between the air flow meter and the throttle body. Major false air problem. We covered the hole with electrical tape (I actually wanted Duct Tape, but Doug didn't have any (IMG:http://www.914world.com/bbs2/html/emoticons/ohmy.gif) ) and tried again. It tried harder to start, but no joy. So I tweaked the mixture screw in the air box.

It started right up and idled beautifully. It revs real nice too.

This took all of 30 minutes.....

Later, Doug and I were troubleshooting the fuel pump. We found that someone had cut the fuel pump wire right where it comes out of the 14 pin connector for the relay board. Doug is going to repair that. In the process of troubleshooting it, we found out what the hole in the bottom of the air duct was for. Apparently the Aux air regulator is supposed to hook there, but the fitting was lost. Doug didn't know that, so he just capped the Aux air regulator. He is going to get a fitting and epoxy it in, and then hook up the aux air regulator.


All in all... a very good day!!!


User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DougC
post Oct 24 2005, 09:26 AM
Post #38


Senior Member
***

Group: Members
Posts: 949
Joined: 6-July 04
From: Dallas, TX
Member No.: 2,307



Many thanks to everyone who have helped me with getting this far on my project, answering questions and such - there are probably too many to list but you know who you are..and especially Clay for making the trip to my house on occasions and not giving up. Here's a thread I stated for the new problem I'm having..http://www.914world.com/bbs2/index.php?act=ST&f=2&t=40299

Doug C
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Ferg
post Oct 24 2005, 09:30 AM
Post #39


914 Guru
*****

Group: Members
Posts: 5,903
Joined: 8-January 03
From: Boulder CO
Member No.: 116
Region Association: None



(IMG:http://www.914world.com/bbs2/html/emoticons/smilie_pokal.gif) (IMG:http://www.914world.com/bbs2/html/emoticons/smilie_pokal.gif) (IMG:http://www.914world.com/bbs2/html/emoticons/driving.gif)

Ferg (IMG:http://www.914world.com/bbs2/html/emoticons/biggrin.gif)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

2 Pages V < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 25th August 2019 - 10:50 AM