Home  |  Forums  |  914 Info  |  Blogs
 
914World.com - The fastest growing online 914 community!
 
Porsche, and the Porsche crest are registered trademarks of Dr. Ing. h.c. F. Porsche AG. This site is not affiliated with Porsche in any way.
Its only purpose is to provide an online forum for car enthusiasts. All other trademarks are property of their respective owners.
 

Welcome Guest ( Log In | Register )

> Help... White Smoke, Rough Idle, Cut Harness
xicema17x
post May 15 2017, 02:39 PM
Post #1


Newbie
*

Group: Members
Posts: 5
Joined: 15-May 17
From: San Diego
Member No.: 21,102
Region Association: Southern California



Hi All,

Curious if you might be able to identify the pix below. The car sat for quite some time, and my assumption is the previous owner did not know how to do an oil change. **The car was spitting out white smoke, which I believe is due to an overfilling issue?**

Anyhow, I took out some oil, and it helped. Now I am in the position where the car seems to run very rich, and my assumption is the cylinder head temp sensor is missing or not functioning properly.

Can anyone help identify if the cut wire below, if it is the temperature sensor wire? Also, can anyone help identify the white plug below please?

(IMG:http://www.914world.com/bbs2/uploads_offsite/i28.photobucket.com-21102-1494880783.1.jpg)
(IMG:http://www.914world.com/bbs2/uploads_offsite/i28.photobucket.com-21102-1494880783.2.jpg)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 30th May 2017 - 01:32 AM