Home  |  Forums  |  914 Info  |  Blogs
 
914World.com - The fastest growing online 914 community!
 
Porsche, and the Porsche crest are registered trademarks of Dr. Ing. h.c. F. Porsche AG. This site is not affiliated with Porsche in any way.
Its only purpose is to provide an online forum for car enthusiasts. All other trademarks are property of their respective owners.
 

Welcome Guest ( Log In | Register )

> Good news ...Bad news, Helo needed
simonjb
post Nov 4 2018, 11:17 AM
Post #1


KiwiMan
**

Group: Members
Posts: 408
Joined: 18-October 16
From: Stamford, Connecticut
Member No.: 20,505
Region Association: North East States



So the good news is that I managed to get the new engine started today. She fired right up after a crank or two and ran great!! First time in 2 years...

Then, I noticed the alternator light was on -RED. Then I noticed a bunch of smoke from the engine bay. Turned her off and...The red wire from the starter to the alternator was red hot and burning...it burnt all the way to the alternator from the starter.......

The battery was also making strange noises....and was very warm

When I got the engine the harness was already connected. I connected the longer end to the starter. and also plugged it in to the relay board

Attached Image
Attached Image
Attached Image
Attached Image

Sounds like something wasn't connected right? Perhaps the red wire wasn't connected correctly to the alternator?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Posts in this topic
simonjb   Good news ...Bad news   Nov 4 2018, 11:17 AM
Mike Bellis   That would be a dead short to cause the burned wir...   Nov 4 2018, 11:36 AM
mepstein   Glad it wasn't a whole lot worse.   Nov 4 2018, 11:39 AM
wndsrfr   Glad it wasn't a whole lot worse. As beautif...   Nov 4 2018, 11:50 AM
dlee6204   Was this a rebuilt alternator? Likely the stud te...   Nov 4 2018, 01:06 PM
North Coast Jim   Was this a rebuilt alternator? Likely the stud t...   Nov 5 2018, 08:26 PM
dr914@autoatlanta.com   Was this a rebuilt alternator? Likely the stud t...   Nov 6 2018, 09:52 AM
sixnotfour   Clay wrote; Hiya... Glad you are here. One thing t...   Nov 4 2018, 01:07 PM
simonjb   Clay wrote; Hiya... Glad you are here. One thing ...   Nov 4 2018, 01:18 PM
ClayPerrine   Clay wrote; Hiya... Glad you are here. One thing ...   Nov 4 2018, 08:50 PM
simonjb   Yes, it was quite a scare and I was ready to pull ...   Nov 4 2018, 01:14 PM
JOEPROPER   I've been trying to follow this build and lost...   Nov 4 2018, 02:57 PM
simonjb   So I managed to get the alternator out.. As you ...   Nov 5 2018, 05:53 PM
mepstein   We take our starters and alternators to a local ba...   Nov 5 2018, 05:56 PM
simonjb   perhaps this is what happened ? Its the washer tha...   Nov 5 2018, 06:03 PM
Spoke   How does that 2nd stud compare with a stock 914 al...   Nov 5 2018, 07:17 PM
dlee6204   I’ve also seen it before on a rebuilt unit where...   Nov 6 2018, 06:23 AM
simonjb   So it looks like the post was not too high - rathe...   Nov 6 2018, 10:50 AM
simonjb   Here is the solution...cut the edge off the washer...   Nov 6 2018, 10:52 AM
sixnotfour   from samba template for alternator gasket 02190363...   Nov 6 2018, 02:42 PM
simonjb   from samba template for alternator gasket 0219036...   Nov 6 2018, 03:50 PM
ClayPerrine   That flat sided cover doesn't look quite right...   Nov 8 2018, 02:03 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 17th November 2018 - 08:52 AM