Home  |  Forums  |  914 Info  |  Blogs
 
914World.com - The fastest growing online 914 community!
 
Porsche, and the Porsche crest are registered trademarks of Dr. Ing. h.c. F. Porsche AG. This site is not affiliated with Porsche in any way.
Its only purpose is to provide an online forum for car enthusiasts. All other trademarks are property of their respective owners.
 

Welcome Guest ( Log In | Register )

> Calling all A/C Experts, Anyone experienced this?
jdamiano
post Apr 14 2019, 04:20 PM
Post #1


Member
**

Group: Members
Posts: 166
Joined: 18-March 18
From: Jacksonville
Member No.: 21,981
Region Association: South East States



So I swapped my York for a Sanden and hooked the old lines up and charged it with R-134 about a month ago. I purchased the car with non-functionality AC. Didn’t touch anything else in the system. Went for a couple hundred mile cruise down A1A along the beach today with the wife. 80+ temp all day. The A/C on max all day and all it did was cut the edge off the heat. Then about 30 minutes before I was home we drove through a driving rain. It lasted about 5 minutes. A/C started blowing ice cold!!! I talking ear stinging cold. We had to turn it down. Stayed blowing ice cold all the way home. Any ideas?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Posts in this topic


Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 18th July 2019 - 01:03 PM