Home  |  Forums  |  914 Info  |  Blogs
 
914World.com - The fastest growing online 914 community!
 
Porsche, and the Porsche crest are registered trademarks of Dr. Ing. h.c. F. Porsche AG. This site is not affiliated with Porsche in any way.
Its only purpose is to provide an online forum for car enthusiasts. All other trademarks are property of their respective owners.
 

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Need to fix before something fails
stevend914
post Jun 10 2019, 09:25 AM
Post #1


Member
**

Group: Members
Posts: 287
Joined: 13-December 16
From: Saint Louis
Member No.: 20,670
Region Association: Upper MidWest



During my recent travels to Texas, California, and Route 66 Rallye I noticed a bit of a hiccup while driving - the engine has a drop in power but immediately is back to full power. I noticed the same thing on my trip to Wisconsin this past Thursday. However on Saturday during a rather spirited drive in SW Wisconsin, the engine stopped and after pressing harder on the accelerator pedal with no results, I drifted to the side of the road. On the second try at restarting, the engine fired up and I was able to drive off and had no further issues (ok, I did a 180 degree spin at one hairpin curve). Anyway, I'm driving back to STL on Sunday and after driving 300 miles all of a sudden I have no power on Interstate 55. So after hitting the accelerator pedal again with no results I start drifting over to the right lane and get ready to stop on the shoulder of the highway...but after drifting for 5 seconds or so, the car restarted and had no further problems for the remaining 130 miles home. My question is, does anyone know what the problem is, I'd like to fix it before it fails completely!! Thanks
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
barefoot
post Jun 10 2019, 09:55 AM
Post #2


Senior Member
***

Group: Members
Posts: 701
Joined: 19-March 13
From: Charleston SC
Member No.: 15,673
Region Association: South East States



Carbs,,? Fuel Injection? Stock ignition ? need more info
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
dr914@autoatlanta.com
post Jun 10 2019, 10:01 AM
Post #3


914 Guru
*****

Group: Members
Posts: 5,673
Joined: 3-January 07
From: atlanta georgia
Member No.: 7,418
Region Association: None



QUOTE(barefoot @ Jun 10 2019, 08:55 AM) *

Carbs,,? Fuel Injection? Stock ignition ? need more info


yup sure do, for example if a fuel injected 1.8 could be a bad connection at the dual relay or bad dual relay

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
stevend914
post Jun 10 2019, 10:58 AM
Post #4


Member
**

Group: Members
Posts: 287
Joined: 13-December 16
From: Saint Louis
Member No.: 20,670
Region Association: Upper MidWest



QUOTE(dr914@autoatlanta.com @ Jun 10 2019, 11:01 AM) *

QUOTE(barefoot @ Jun 10 2019, 08:55 AM) *

Carbs,,? Fuel Injection? Stock ignition ? need more info


yup sure do, for example if a fuel injected 1.8 could be a bad connection at the dual relay or bad dual relay


Stock ignition, fuel injection, stock '74 2.0 engine
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
pvollma
post Jun 10 2019, 06:40 PM
Post #5


Member
**

Group: Members
Posts: 164
Joined: 12-May 13
From: Camp Hill, PA
Member No.: 15,862
Region Association: MidAtlantic Region



QUOTE(stevend914 @ Jun 10 2019, 11:25 AM) *

My question is, does anyone know what the problem is, I'd like to fix it before it fails completely!! Thanks

This happened to me once (76 2.0). A couple of slow-downs, then a complete lack of power. Couldn't restart it, had it towed to the shop, whereby it immediately fired right up. Problem was traced to a loose connection on the fuel pump in the front trunk.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
worn
post Jun 10 2019, 07:29 PM
Post #6


can't remember
****

Group: Members
Posts: 2,520
Joined: 3-June 11
From: Madison, WI
Member No.: 13,152
Region Association: Upper MidWest



QUOTE(pvollma @ Jun 10 2019, 04:40 PM) *

QUOTE(stevend914 @ Jun 10 2019, 11:25 AM) *

My question is, does anyone know what the problem is, I'd like to fix it before it fails completely!! Thanks

This happened to me once (76 2.0). A couple of slow-downs, then a complete lack of power. Couldn't restart it, had it towed to the shop, whereby it immediately fired right up. Problem was traced to a loose connection on the fuel pump in the front trunk.

Or it could be the condenser for the points or the points themselves...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Nie Zu Alt
post Jun 11 2019, 02:05 PM
Post #7


Member
**

Group: Members
Posts: 173
Joined: 1-June 05
From: Centennial, CO
Member No.: 4,184
Region Association: None



I had a similar problem on my '74 2 liter. Would run fine, then die completely and without any advance warning. Move the car, fiddle with the wires, it might or might not start back up. No consistent pattern. Turned out to be the wire to the Aux Air Regulator had a crack in the insulation and was causing a direct short against the case. I found it by looking at the engine in the dark and moving wires around. It was easy to see the sparking.

Good luck!

Doug H.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
IronHillRestorations
post Jun 11 2019, 07:16 PM
Post #8


I. I. R. C.
*****

Group: Members
Posts: 5,547
Joined: 18-March 03
From: West TN
Member No.: 439
Region Association: None



Check the obvious first.

Air; is there something restricting air flow, take the top off the air filter housing and give it a visual.

Spark; you can get a cheap spark tester to plug inline that will let you know if you're getting fire.

Fuel; this is more involved as the first thing I like to check is fuel pressure.

Next thing I'd check is trigger points; whenever someone has FI problems I always say "trigger points". It's not always the case but you'd be surprised how often they are over looked, and they don't last forever. I don't remember the resistance test values, but I had a fellow teener passing through that died about 40 miles from here, and everything checked out until we got to the trigger points which were bad.

I'm no FI guru, and was always intimidated by it (especially the AFC on my '74 1.8). Years ago one of the guys (James Thoruson) on the popular 914 website of the day started making FI testers. Ninefourtronics FI tester is what he called it, and that thing has saved me time and trouble.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 22nd August 2019 - 03:11 AM